summaryrefslogtreecommitdiff
path: root/dev-python/scandir/scandir-1.10.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/scandir/scandir-1.10.0.ebuild')
-rw-r--r--dev-python/scandir/scandir-1.10.0.ebuild24
1 files changed, 0 insertions, 24 deletions
diff --git a/dev-python/scandir/scandir-1.10.0.ebuild b/dev-python/scandir/scandir-1.10.0.ebuild
deleted file mode 100644
index b34536d9b065..000000000000
--- a/dev-python/scandir/scandir-1.10.0.ebuild
+++ /dev/null
@@ -1,24 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python{2_7,3_6} )
-
-inherit distutils-r1
-
-DESCRIPTION="A better directory iterator and faster os.walk()"
-HOMEPAGE="https://github.com/benhoyt/scandir"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~alpha amd64 arm arm64 hppa ia64 ~mips ppc ppc64 s390 sparc x86 ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-
-python_test() {
- ${EPYTHON} test/run_tests.py -v || die "tests failed under ${EPYTHON}"
-}