summaryrefslogtreecommitdiff
path: root/dev-python/redis/redis-4.5.5.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/redis/redis-4.5.5.ebuild')
-rw-r--r--dev-python/redis/redis-4.5.5.ebuild4
1 files changed, 3 insertions, 1 deletions
diff --git a/dev-python/redis/redis-4.5.5.ebuild b/dev-python/redis/redis-4.5.5.ebuild
index 37fbc3edbe6d..721f1f890ad5 100644
--- a/dev-python/redis/redis-4.5.5.ebuild
+++ b/dev-python/redis/redis-4.5.5.ebuild
@@ -4,7 +4,7 @@
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{9..11} pypy3 )
+PYTHON_COMPAT=( python3_{10..12} pypy3 )
inherit distutils-r1
@@ -47,6 +47,8 @@ python_test() {
tests/test_commands.py::TestRedisCommands::test_acl_list
# redis-7 different return
tests/test_commands.py::TestRedisCommands::test_xautoclaim
+ # hangs on all targets
+ tests/test_asyncio/test_cwe_404.py::test_standalone
)
# TODO: try to run more servers?