summaryrefslogtreecommitdiff
path: root/dev-python/recommonmark/recommonmark-0.4.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/recommonmark/recommonmark-0.4.0.ebuild')
-rw-r--r--dev-python/recommonmark/recommonmark-0.4.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/recommonmark/recommonmark-0.4.0.ebuild b/dev-python/recommonmark/recommonmark-0.4.0.ebuild
new file mode 100644
index 000000000000..70feb3a9e234
--- /dev/null
+++ b/dev-python/recommonmark/recommonmark-0.4.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
+
+inherit distutils-r1
+
+DESCRIPTION="Python docutils-compatibility bridge to CommonMark"
+HOMEPAGE="https://recommonmark.readthedocs.io/"
+LICENSE="MIT"
+
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+SLOT="0"
+KEYWORDS="amd64 ~arm64 x86 ~amd64-linux ~x86-linux"
+RDEPEND="
+ dev-python/docutils[${PYTHON_USEDEP}]
+ <=dev-python/CommonMark-0.5.4[${PYTHON_USEDEP}]
+"
+DEPEND="${RDEPEND}"
+
+IUSE=""