summaryrefslogtreecommitdiff
path: root/dev-python/python-markdown-math/python-markdown-math-0.8.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/python-markdown-math/python-markdown-math-0.8.ebuild')
-rw-r--r--dev-python/python-markdown-math/python-markdown-math-0.8.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/python-markdown-math/python-markdown-math-0.8.ebuild b/dev-python/python-markdown-math/python-markdown-math-0.8.ebuild
new file mode 100644
index 000000000000..5da919a71082
--- /dev/null
+++ b/dev-python/python-markdown-math/python-markdown-math-0.8.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{7..9} pypy3 )
+inherit distutils-r1
+
+DESCRIPTION="Math extension for Python-Markdown"
+HOMEPAGE="https://github.com/mitya57/python-markdown-math"
+SRC_URI="mirror://pypi/${PN::1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ >=dev-python/markdown-3.0.1[${PYTHON_USEDEP}]
+"
+
+distutils_enable_tests setup.py