summaryrefslogtreecommitdiff
path: root/dev-python/python-evdev/python-evdev-0.7.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/python-evdev/python-evdev-0.7.0.ebuild')
-rw-r--r--dev-python/python-evdev/python-evdev-0.7.0.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/dev-python/python-evdev/python-evdev-0.7.0.ebuild b/dev-python/python-evdev/python-evdev-0.7.0.ebuild
new file mode 100644
index 000000000000..4a7a95efedad
--- /dev/null
+++ b/dev-python/python-evdev/python-evdev-0.7.0.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
+
+inherit distutils-r1
+
+DESCRIPTION="Python library for evdev bindings"
+HOMEPAGE="https://python-evdev.readthedocs.org/"
+SRC_URI="https://github.com/gvalkov/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~x86"
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"