summaryrefslogtreecommitdiff
path: root/dev-python/python-dotenv/python-dotenv-0.17.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/python-dotenv/python-dotenv-0.17.1.ebuild')
-rw-r--r--dev-python/python-dotenv/python-dotenv-0.17.1.ebuild30
1 files changed, 0 insertions, 30 deletions
diff --git a/dev-python/python-dotenv/python-dotenv-0.17.1.ebuild b/dev-python/python-dotenv/python-dotenv-0.17.1.ebuild
deleted file mode 100644
index eabf304977ad..000000000000
--- a/dev-python/python-dotenv/python-dotenv-0.17.1.ebuild
+++ /dev/null
@@ -1,30 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_{7..9} )
-DISTUTILS_USE_SETUPTOOLS=rdepend
-
-inherit distutils-r1
-
-DESCRIPTION="Manage .env files"
-HOMEPAGE="https://github.com/theskumar/python-dotenv"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="amd64 ~arm arm64 ~sparc ~x86"
-
-DEPEND="
- test? (
- >=dev-python/click-5[${PYTHON_USEDEP}]
- dev-python/ipython[${PYTHON_USEDEP}]
- dev-python/mock[${PYTHON_USEDEP}]
- >=dev-python/sh-1.09[${PYTHON_USEDEP}]
- )"
-RDEPEND="!dev-ruby/dotenv" # bug 798648
-
-DOCS=( CHANGELOG.md README.md )
-
-distutils_enable_tests --install pytest