summaryrefslogtreecommitdiff
path: root/dev-python/pytest-forked/pytest-forked-1.6.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pytest-forked/pytest-forked-1.6.0.ebuild')
-rw-r--r--dev-python/pytest-forked/pytest-forked-1.6.0.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/pytest-forked/pytest-forked-1.6.0.ebuild b/dev-python/pytest-forked/pytest-forked-1.6.0.ebuild
index 3c55c44a4c2e..fd67db61e6e9 100644
--- a/dev-python/pytest-forked/pytest-forked-1.6.0.ebuild
+++ b/dev-python/pytest-forked/pytest-forked-1.6.0.ebuild
@@ -1,11 +1,11 @@
-# Copyright 1999-2023 Gentoo Authors
+# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
DISTUTILS_USE_PEP517=setuptools
PYPI_NO_NORMALIZE=1
-PYTHON_COMPAT=( python3_{9..12} pypy3 )
+PYTHON_COMPAT=( python3_{10..12} pypy3 )
inherit distutils-r1 pypi
@@ -42,5 +42,5 @@ python_test() {
)
fi
- epytest -p no:flaky
+ epytest -p no:flaky -o tmp_path_retention_count=1
}