summaryrefslogtreecommitdiff
path: root/dev-python/pytest-describe/pytest-describe-2.1.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pytest-describe/pytest-describe-2.1.0.ebuild')
-rw-r--r--dev-python/pytest-describe/pytest-describe-2.1.0.ebuild5
1 files changed, 2 insertions, 3 deletions
diff --git a/dev-python/pytest-describe/pytest-describe-2.1.0.ebuild b/dev-python/pytest-describe/pytest-describe-2.1.0.ebuild
index f9fee20dc1ec..55ad3ff255f3 100644
--- a/dev-python/pytest-describe/pytest-describe-2.1.0.ebuild
+++ b/dev-python/pytest-describe/pytest-describe-2.1.0.ebuild
@@ -27,8 +27,7 @@ RDEPEND="
distutils_enable_tests pytest
python_test() {
- # We need to disable some plugins because tests don't like unexpected
- # output
- local -x PYTEST_ADDOPTS="-p no:flaky -p no:capturelog"
+ local -x PYTEST_DISABLE_PLUGIN_AUTOLOAD=1
+ local -x PYTEST_PLUGINS=pytest_describe.plugin
epytest
}