summaryrefslogtreecommitdiff
path: root/dev-python/pyte/pyte-0.5.2-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pyte/pyte-0.5.2-r1.ebuild')
-rw-r--r--dev-python/pyte/pyte-0.5.2-r1.ebuild32
1 files changed, 0 insertions, 32 deletions
diff --git a/dev-python/pyte/pyte-0.5.2-r1.ebuild b/dev-python/pyte/pyte-0.5.2-r1.ebuild
deleted file mode 100644
index 4148f4ac2f8e..000000000000
--- a/dev-python/pyte/pyte-0.5.2-r1.ebuild
+++ /dev/null
@@ -1,32 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-PYTHON_COMPAT=( python2_7 python3_{4,5} )
-
-inherit distutils-r1
-
-DESCRIPTION="Simple VTXXX-compatible terminal emulator"
-HOMEPAGE="https://pypi.org/project/pyte/ https://github.com/selectel/pyte"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-SLOT="0"
-LICENSE="LGPL-3"
-KEYWORDS="amd64 x86 ~amd64-linux ~x86-linux"
-IUSE="test"
-
-RDEPEND="dev-python/wcwidth[${PYTHON_USEDEP}]"
-DEPEND="${RDEPEND}
- dev-python/pytest-runner[${PYTHON_USEDEP}]
- dev-python/setuptools_scm[${PYTHON_USEDEP}]
- test? ( dev-python/pytest[${PYTHON_USEDEP}] )
-"
-
-python_prepare_all() {
- distutils-r1_python_prepare_all
-}
-
-python_test() {
- esetup.py test --verbose
-}