summaryrefslogtreecommitdiff
path: root/dev-python/pysmi/pysmi-0.3.4.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pysmi/pysmi-0.3.4.ebuild')
-rw-r--r--dev-python/pysmi/pysmi-0.3.4.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/dev-python/pysmi/pysmi-0.3.4.ebuild b/dev-python/pysmi/pysmi-0.3.4.ebuild
new file mode 100644
index 000000000000..273421218aad
--- /dev/null
+++ b/dev-python/pysmi/pysmi-0.3.4.ebuild
@@ -0,0 +1,18 @@
+# Copyright 2017-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python{2_7,3_5,3_6,3_7} )
+inherit distutils-r1
+
+DESCRIPTION="Python Lex & Yacc"
+HOMEPAGE="https://github.com/etingof/pysmi"
+SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~ia64 ~ppc ~sparc ~x86"
+
+RDEPEND="dev-python/ply[${PYTHON_USEDEP}]"
+DEPEND="${RDEPEND}"