summaryrefslogtreecommitdiff
path: root/dev-python/pysendfile/pysendfile-2.0.1-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pysendfile/pysendfile-2.0.1-r1.ebuild')
-rw-r--r--dev-python/pysendfile/pysendfile-2.0.1-r1.ebuild4
1 files changed, 1 insertions, 3 deletions
diff --git a/dev-python/pysendfile/pysendfile-2.0.1-r1.ebuild b/dev-python/pysendfile/pysendfile-2.0.1-r1.ebuild
index 5d6541382f8f..b3694e1aaa96 100644
--- a/dev-python/pysendfile/pysendfile-2.0.1-r1.ebuild
+++ b/dev-python/pysendfile/pysendfile-2.0.1-r1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( pypy3 python3_{6,7,8} )
+PYTHON_COMPAT=( pypy3 python3_{6,7,8,9} )
inherit distutils-r1
@@ -16,8 +16,6 @@ IUSE=""
LICENSE="MIT"
SLOT="0"
-BDEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-
python_test() {
"${EPYTHON}" test/test_sendfile.py || die "tests failed with ${EPYTHON}"
}