summaryrefslogtreecommitdiff
path: root/dev-python/pyrsistent/pyrsistent-0.15.6.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pyrsistent/pyrsistent-0.15.6.ebuild')
-rw-r--r--dev-python/pyrsistent/pyrsistent-0.15.6.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/pyrsistent/pyrsistent-0.15.6.ebuild b/dev-python/pyrsistent/pyrsistent-0.15.6.ebuild
index 015dba89df24..3ffac0b4f579 100644
--- a/dev-python/pyrsistent/pyrsistent-0.15.6.ebuild
+++ b/dev-python/pyrsistent/pyrsistent-0.15.6.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python{2_7,3_{6,7,8}} pypy3 )
+PYTHON_COMPAT=( python{2_7,3_{6..9}} pypy3 )
inherit distutils-r1
@@ -19,8 +19,8 @@ RDEPEND="
dev-python/six[${PYTHON_USEDEP}]"
DEPEND="
- ${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? ( dev-python/hypothesis[${PYTHON_USEDEP}] )"
+ test? (
+ dev-python/hypothesis[${PYTHON_USEDEP}]
+ )"
distutils_enable_tests pytest