summaryrefslogtreecommitdiff
path: root/dev-python/pyramid/pyramid-1.5.7-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pyramid/pyramid-1.5.7-r1.ebuild')
-rw-r--r--dev-python/pyramid/pyramid-1.5.7-r1.ebuild38
1 files changed, 0 insertions, 38 deletions
diff --git a/dev-python/pyramid/pyramid-1.5.7-r1.ebuild b/dev-python/pyramid/pyramid-1.5.7-r1.ebuild
deleted file mode 100644
index 99de90acd49b..000000000000
--- a/dev-python/pyramid/pyramid-1.5.7-r1.ebuild
+++ /dev/null
@@ -1,38 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-PYTHON_COMPAT=( python{2_7,3_4} )
-
-inherit distutils-r1
-
-DESCRIPTION="A small open source Python web framework"
-HOMEPAGE="http://www.pylonsproject.org/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="repoze"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-
-RDEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
- dev-python/chameleon[${PYTHON_USEDEP}]
- dev-python/mako[${PYTHON_USEDEP}]
- dev-python/webob[${PYTHON_USEDEP}]
- dev-python/repoze-lru[${PYTHON_USEDEP}]
- dev-python/mako[${PYTHON_USEDEP}]
- dev-python/zope-deprecation[${PYTHON_USEDEP}]
- dev-python/zope-interface[${PYTHON_USEDEP}]
- dev-python/translationstring[${PYTHON_USEDEP}]
- dev-python/pastedeploy[${PYTHON_USEDEP}]
- dev-python/venusian[${PYTHON_USEDEP}]"
-DEPEND="${RDEPEND}
- test? ( dev-python/webtest[${PYTHON_USEDEP}]
- $(python_gen_cond_dep \
- 'dev-python/zope-component[${PYTHON_USEDEP}]' \
- 'python2*' pypy)
- )"
-
-python_test() {
- esetup.py test
-}