summaryrefslogtreecommitdiff
path: root/dev-python/pylev/pylev-1.2.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pylev/pylev-1.2.0.ebuild')
-rw-r--r--dev-python/pylev/pylev-1.2.0.ebuild4
1 files changed, 3 insertions, 1 deletions
diff --git a/dev-python/pylev/pylev-1.2.0.ebuild b/dev-python/pylev/pylev-1.2.0.ebuild
index 179e299303d9..4c9d4648c592 100644
--- a/dev-python/pylev/pylev-1.2.0.ebuild
+++ b/dev-python/pylev/pylev-1.2.0.ebuild
@@ -4,7 +4,7 @@
EAPI=7
DISTUTILS_USE_SETUPTOOLS=no
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{7..10} )
inherit distutils-r1
DESCRIPTION="Python Levenshtein implementation"
@@ -14,3 +14,5 @@ SRC_URI="https://github.com/toastdriven/pylev/archive/v${PV}.tar.gz -> ${P}.tar.
LICENSE="BSD"
SLOT="0"
KEYWORDS="amd64 x86"
+
+distutils_enable_tests unittest