summaryrefslogtreecommitdiff
path: root/dev-python/pylatexenc/pylatexenc-2.10.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pylatexenc/pylatexenc-2.10.ebuild')
-rw-r--r--dev-python/pylatexenc/pylatexenc-2.10.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-python/pylatexenc/pylatexenc-2.10.ebuild b/dev-python/pylatexenc/pylatexenc-2.10.ebuild
new file mode 100644
index 000000000000..b53dd8f95a0e
--- /dev/null
+++ b/dev-python/pylatexenc/pylatexenc-2.10.ebuild
@@ -0,0 +1,19 @@
+# Copyright 2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{8..10} )
+
+inherit distutils-r1
+
+DESCRIPTION="Simple LaTeX parser providing latex-to-unicode and unicode-to-latex conversion"
+HOMEPAGE="https://github.com/phfaist/pylatexenc"
+SRC_URI="https://github.com/phfaist/pylatexenc/archive/refs/tags/v${PV}.tar.gz -> ${P}.gh.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+
+distutils_enable_tests pytest