summaryrefslogtreecommitdiff
path: root/dev-python/pychroot/pychroot-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pychroot/pychroot-9999.ebuild')
-rw-r--r--dev-python/pychroot/pychroot-9999.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/pychroot/pychroot-9999.ebuild b/dev-python/pychroot/pychroot-9999.ebuild
index a59532024a50..6ba82dd84eea 100644
--- a/dev-python/pychroot/pychroot-9999.ebuild
+++ b/dev-python/pychroot/pychroot-9999.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
-PYTHON_COMPAT=( python3_{4,5,6,7} )
+EAPI=7
+PYTHON_COMPAT=( python3_{5,6,7} )
inherit distutils-r1
if [[ ${PV} == *9999 ]] ; then
@@ -41,6 +41,6 @@ python_test() {
python_install_all() {
local DOCS=( NEWS.rst README.rst )
- distutils-r1_python_install install_man
+ esetup.py install_man --mandir="${ED}/usr/share/man"
distutils-r1_python_install_all
}