summaryrefslogtreecommitdiff
path: root/dev-python/pychroot/pychroot-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pychroot/pychroot-9999.ebuild')
-rw-r--r--dev-python/pychroot/pychroot-9999.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/pychroot/pychroot-9999.ebuild b/dev-python/pychroot/pychroot-9999.ebuild
index 57a2af631a20..a59532024a50 100644
--- a/dev-python/pychroot/pychroot-9999.ebuild
+++ b/dev-python/pychroot/pychroot-9999.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python{3_4,3_5,3_6} )
+PYTHON_COMPAT=( python3_{4,5,6,7} )
inherit distutils-r1
if [[ ${PV} == *9999 ]] ; then
@@ -21,7 +21,7 @@ SLOT="0"
IUSE="test"
if [[ ${PV} == *9999 ]]; then
- RDEPEND="=dev-python/snakeoil-9999[${PYTHON_USEDEP}]"
+ RDEPEND="~dev-python/snakeoil-9999[${PYTHON_USEDEP}]"
else
RDEPEND=">=dev-python/snakeoil-0.8.0[${PYTHON_USEDEP}]"
fi