summaryrefslogtreecommitdiff
path: root/dev-python/pyatspi/pyatspi-2.46.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pyatspi/pyatspi-2.46.1.ebuild')
-rw-r--r--dev-python/pyatspi/pyatspi-2.46.1.ebuild8
1 files changed, 5 insertions, 3 deletions
diff --git a/dev-python/pyatspi/pyatspi-2.46.1.ebuild b/dev-python/pyatspi/pyatspi-2.46.1.ebuild
index dad7060eb6c6..4e7fb163fffa 100644
--- a/dev-python/pyatspi/pyatspi-2.46.1.ebuild
+++ b/dev-python/pyatspi/pyatspi-2.46.1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=8
-PYTHON_COMPAT=( python3_{9..12} )
+PYTHON_COMPAT=( python3_{10..13} )
inherit gnome2 python-r1
@@ -24,11 +24,13 @@ DEPEND="
dev-python/dbus-python[${PYTHON_USEDEP}]
>=dev-python/pygobject-2.90.1:3[${PYTHON_USEDEP}]
"
-RDEPEND="${DEPEND}
+RDEPEND="
+ ${DEPEND}
>=sys-apps/dbus-1
>=app-accessibility/at-spi2-core-2.34[introspection]
"
-BDEPEND="virtual/pkgconfig
+BDEPEND="
+ virtual/pkgconfig
test? ( x11-libs/gtk+:3 )
"