summaryrefslogtreecommitdiff
path: root/dev-python/pyasn1-modules/pyasn1-modules-0.2.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pyasn1-modules/pyasn1-modules-0.2.1.ebuild')
-rw-r--r--dev-python/pyasn1-modules/pyasn1-modules-0.2.1.ebuild32
1 files changed, 0 insertions, 32 deletions
diff --git a/dev-python/pyasn1-modules/pyasn1-modules-0.2.1.ebuild b/dev-python/pyasn1-modules/pyasn1-modules-0.2.1.ebuild
deleted file mode 100644
index 1a6083076c7d..000000000000
--- a/dev-python/pyasn1-modules/pyasn1-modules-0.2.1.ebuild
+++ /dev/null
@@ -1,32 +0,0 @@
-# Copyright 1999-2018 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI="6"
-
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
-
-inherit distutils-r1
-
-DESCRIPTION="pyasn1 modules"
-HOMEPAGE="http://snmplabs.com/pyasn1/ https://github.com/etingof/pyasn1-modules/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux"
-IUSE="test"
-
-RDEPEND=">=dev-python/pyasn1-0.4.1[${PYTHON_USEDEP}]"
-DEPEND="${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? ( dev-python/pytest[${PYTHON_USEDEP}] )"
-
-python_test() {
- esetup.py test
-}
-
-python_install_all() {
- distutils-r1_python_install_all
- insinto /usr/share/${P}
- doins -r tools
-}