summaryrefslogtreecommitdiff
path: root/dev-python/pyGPG/pyGPG-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pyGPG/pyGPG-9999.ebuild')
-rw-r--r--dev-python/pyGPG/pyGPG-9999.ebuild13
1 files changed, 5 insertions, 8 deletions
diff --git a/dev-python/pyGPG/pyGPG-9999.ebuild b/dev-python/pyGPG/pyGPG-9999.ebuild
index 3cabe1085532..337db049369c 100644
--- a/dev-python/pyGPG/pyGPG-9999.ebuild
+++ b/dev-python/pyGPG/pyGPG-9999.ebuild
@@ -22,23 +22,20 @@ HOMEPAGE="https://github.com/dol-sen/pyGPG"
LICENSE="BSD"
SLOT="0"
-IUSE=""
-DEPEND=""
-RDEPEND="${DEPEND}
- app-crypt/gnupg
- "
+RDEPEND="app-crypt/gnupg"
+
+distutils_enable_tests pytest
pkg_postinst() {
- elog
elog "This is experimental software."
- elog "The API's it installs should be considered unstable"
+ elog "The APIs it installs should be considered unstable"
elog "and are subject to change."
elog
elog "Please file any enhancement requests, or bugs"
elog "at https://github.com/dol-sen/pyGPG/issues"
elog "I am also on IRC @ #gentoo-ci of the Libera.Chat network"
elog
- ewarn "There may be some python 3 compatibility issues still."
+ ewarn "There may be some Python 3 compatibility issues still."
ewarn "Please help debug/fix/report them in github or bugzilla."
}