summaryrefslogtreecommitdiff
path: root/dev-python/poetry-core/poetry-core-1.9.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/poetry-core/poetry-core-1.9.0.ebuild')
-rw-r--r--dev-python/poetry-core/poetry-core-1.9.0.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/poetry-core/poetry-core-1.9.0.ebuild b/dev-python/poetry-core/poetry-core-1.9.0.ebuild
index 507b0e7e1347..df860e59d7c2 100644
--- a/dev-python/poetry-core/poetry-core-1.9.0.ebuild
+++ b/dev-python/poetry-core/poetry-core-1.9.0.ebuild
@@ -27,11 +27,11 @@ KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~loong ~m68k ~mips ppc ppc64 ~riscv
# (note that some are indirect deps)
RDEPEND="
>=dev-python/fastjsonschema-2.18.0[${PYTHON_USEDEP}]
- dev-python/lark[${PYTHON_USEDEP}]
- dev-python/packaging[${PYTHON_USEDEP}]
+ >=dev-python/lark-1.1.3[${PYTHON_USEDEP}]
+ >=dev-python/packaging-22.0[${PYTHON_USEDEP}]
$(python_gen_cond_dep '
- dev-python/tomli[${PYTHON_USEDEP}]
- ' 3.9 3.10)
+ >=dev-python/tomli-2.0.1[${PYTHON_USEDEP}]
+ ' 3.10)
"
BDEPEND="
${RDEPEND}