summaryrefslogtreecommitdiff
path: root/dev-python/pluggy/pluggy-0.4.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pluggy/pluggy-0.4.0.ebuild')
-rw-r--r--dev-python/pluggy/pluggy-0.4.0.ebuild29
1 files changed, 0 insertions, 29 deletions
diff --git a/dev-python/pluggy/pluggy-0.4.0.ebuild b/dev-python/pluggy/pluggy-0.4.0.ebuild
deleted file mode 100644
index d7f5e8492ece..000000000000
--- a/dev-python/pluggy/pluggy-0.4.0.ebuild
+++ /dev/null
@@ -1,29 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-PYTHON_COMPAT=( python{2_7,3_{4,5,6}} pypy pypy3 )
-
-inherit distutils-r1
-
-DESCRIPTION="plugin and hook calling mechanisms for python"
-HOMEPAGE="https://pypi.python.org/pypi/pluggy"
-SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.zip"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~ppc ~ppc64 x86 ~amd64-linux ~x86-linux"
-IUSE="test"
-
-RDEPEND=""
-DEPEND="${RDEPEND}
- app-arch/unzip
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? (
- dev-python/pytest[${PYTHON_USEDEP}]
- )"
-
-python_test() {
- py.test -v -v || die
-}