summaryrefslogtreecommitdiff
path: root/dev-python/paste/paste-3.5.3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/paste/paste-3.5.3.ebuild')
-rw-r--r--dev-python/paste/paste-3.5.3.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/paste/paste-3.5.3.ebuild b/dev-python/paste/paste-3.5.3.ebuild
index dff41a3c5190..cbdcd33095e3 100644
--- a/dev-python/paste/paste-3.5.3.ebuild
+++ b/dev-python/paste/paste-3.5.3.ebuild
@@ -6,7 +6,7 @@ EAPI=8
DISTUTILS_USE_PEP517=setuptools
PYPI_NO_NORMALIZE=1
PYPI_PN=${PN^}
-PYTHON_COMPAT=( python3_{9..11} pypy3 )
+PYTHON_COMPAT=( python3_{10..12} pypy3 )
inherit distutils-r1 pypi
@@ -40,7 +40,7 @@ python_test() {
tests/test_proxy.py
)
- [[ ${EPYTHON} == python3.11 ]] && EPYTEST_DESELECT+=(
+ [[ ${EPYTHON} == python3.1[12] ]] && EPYTEST_DESELECT+=(
# fails due to cgi deprecation warning
tests/test_cgiapp.py::test_form
)