summaryrefslogtreecommitdiff
path: root/dev-python/numpy/numpy-1.14.5.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/numpy/numpy-1.14.5.ebuild')
-rw-r--r--dev-python/numpy/numpy-1.14.5.ebuild2
1 files changed, 2 insertions, 0 deletions
diff --git a/dev-python/numpy/numpy-1.14.5.ebuild b/dev-python/numpy/numpy-1.14.5.ebuild
index cbedba5f96fa..1b047af16592 100644
--- a/dev-python/numpy/numpy-1.14.5.ebuild
+++ b/dev-python/numpy/numpy-1.14.5.ebuild
@@ -114,6 +114,8 @@ python_prepare_all() {
}
python_compile() {
+ export MAKEOPTS=-j1 # bug #660754
+
local python_makeopts_jobs=""
python_is_python3 || python_makeopts_jobs="-j $(makeopts_jobs)"
distutils-r1_python_compile \