summaryrefslogtreecommitdiff
path: root/dev-python/numpy/numpy-1.13.3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/numpy/numpy-1.13.3.ebuild')
-rw-r--r--dev-python/numpy/numpy-1.13.3.ebuild2
1 files changed, 2 insertions, 0 deletions
diff --git a/dev-python/numpy/numpy-1.13.3.ebuild b/dev-python/numpy/numpy-1.13.3.ebuild
index c618235d2a43..7242f6777759 100644
--- a/dev-python/numpy/numpy-1.13.3.ebuild
+++ b/dev-python/numpy/numpy-1.13.3.ebuild
@@ -127,6 +127,8 @@ python_prepare_all() {
}
python_compile() {
+ export MAKEOPTS=-j1 # bug #660754
+
local python_makeopts_jobs=""
python_is_python3 || python_makeopts_jobs="-j $(makeopts_jobs)"
distutils-r1_python_compile \