summaryrefslogtreecommitdiff
path: root/dev-python/numpy/numpy-1.10.4.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/numpy/numpy-1.10.4.ebuild')
-rw-r--r--dev-python/numpy/numpy-1.10.4.ebuild2
1 files changed, 2 insertions, 0 deletions
diff --git a/dev-python/numpy/numpy-1.10.4.ebuild b/dev-python/numpy/numpy-1.10.4.ebuild
index 73fc16097f88..19b3f9751ad3 100644
--- a/dev-python/numpy/numpy-1.10.4.ebuild
+++ b/dev-python/numpy/numpy-1.10.4.ebuild
@@ -117,6 +117,8 @@ python_prepare_all() {
}
python_compile() {
+ export MAKEOPTS=-j1 # bug #660754
+
distutils-r1_python_compile \
$(usex python_targets_python3_5 "" "-j $(makeopts_jobs)") \
${NUMPY_FCONFIG}