summaryrefslogtreecommitdiff
path: root/dev-python/ntlm-auth/ntlm-auth-1.1.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/ntlm-auth/ntlm-auth-1.1.0.ebuild')
-rw-r--r--dev-python/ntlm-auth/ntlm-auth-1.1.0.ebuild7
1 files changed, 3 insertions, 4 deletions
diff --git a/dev-python/ntlm-auth/ntlm-auth-1.1.0.ebuild b/dev-python/ntlm-auth/ntlm-auth-1.1.0.ebuild
index ba5cabbac4c7..4b2433e20090 100644
--- a/dev-python/ntlm-auth/ntlm-auth-1.1.0.ebuild
+++ b/dev-python/ntlm-auth/ntlm-auth-1.1.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{5,6} )
+PYTHON_COMPAT=( python2_7 python3_6 )
inherit distutils-r1
@@ -16,6 +16,5 @@ LICENSE="MIT"
KEYWORDS="~amd64 ~x86"
IUSE=""
-RDEPEND="dev-python/six[${PYTHON_USEDEP}]
- $(python_gen_cond_dep 'dev-python/ordereddict[${PYTHON_USEDEP}]' python2_7)"
+RDEPEND="dev-python/six[${PYTHON_USEDEP}]"
DEPEND="${RDEPEND}"