summaryrefslogtreecommitdiff
path: root/dev-python/notify2/notify2-0.3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/notify2/notify2-0.3.ebuild')
-rw-r--r--dev-python/notify2/notify2-0.3.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/notify2/notify2-0.3.ebuild b/dev-python/notify2/notify2-0.3.ebuild
index 2b7d2cb84b03..af1a65048b69 100644
--- a/dev-python/notify2/notify2-0.3.ebuild
+++ b/dev-python/notify2/notify2-0.3.ebuild
@@ -4,7 +4,7 @@
EAPI=6
PYTHON_COMPAT=( python{2_7,3_5,3_6} )
-inherit distutils-r1
+inherit distutils-r1 virtualx
DESCRIPTION="Python interface to DBus notifications."
HOMEPAGE="https://bitbucket.org/takluyver/pynotify2"
@@ -12,13 +12,13 @@ SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
LICENSE="BSD"
SLOT="0"
-KEYWORDS="amd64 arm ~ppc ~ppc64 ~x86"
+KEYWORDS="amd64 arm ppc ppc64 x86"
IUSE="examples"
RDEPEND="dev-python/dbus-python[${PYTHON_USEDEP}]"
python_test() {
- ${EPYTHON} test_notify2.py || die
+ virtx ${EPYTHON} test_notify2.py || die
}
python_install_all() {