summaryrefslogtreecommitdiff
path: root/dev-python/nbconvert/nbconvert-7.2.7.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/nbconvert/nbconvert-7.2.7.ebuild')
-rw-r--r--dev-python/nbconvert/nbconvert-7.2.7.ebuild7
1 files changed, 5 insertions, 2 deletions
diff --git a/dev-python/nbconvert/nbconvert-7.2.7.ebuild b/dev-python/nbconvert/nbconvert-7.2.7.ebuild
index b5df64f0bc51..80dfa912fb98 100644
--- a/dev-python/nbconvert/nbconvert-7.2.7.ebuild
+++ b/dev-python/nbconvert/nbconvert-7.2.7.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
@@ -59,7 +59,10 @@ src_prepare() {
}
python_configure() {
- cp "${BROOT}$(python_get_sitedir)/notebook/static/style/style.min.css" \
+ local src=$(
+ "${EPYTHON}" -c "import notebook as m; print(*m.__path__)" || die
+ )
+ cp "${src}/static/style/style.min.css" \
share/templates/classic/static/style.css || die
}