summaryrefslogtreecommitdiff
path: root/dev-python/moto/moto-5.0.9.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/moto/moto-5.0.9.ebuild')
-rw-r--r--dev-python/moto/moto-5.0.9.ebuild5
1 files changed, 4 insertions, 1 deletions
diff --git a/dev-python/moto/moto-5.0.9.ebuild b/dev-python/moto/moto-5.0.9.ebuild
index e7b699ef19a8..8abcc3a8b4fa 100644
--- a/dev-python/moto/moto-5.0.9.ebuild
+++ b/dev-python/moto/moto-5.0.9.ebuild
@@ -176,6 +176,9 @@ src_test() {
python_test() {
EPYTEST_XDIST= epytest "${serial_tests[@]}"
- EPYTEST_DESELECT+=( "${serial_tests[@]}" )
+ local EPYTEST_DESELECT+=(
+ "${EPYTEST_DESELECT[@]}"
+ "${serial_tests[@]}"
+ )
epytest -m 'not network'
}