summaryrefslogtreecommitdiff
path: root/dev-python/markdown/files/markdown-2.6.8-dont-build-docs-default.patch
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/markdown/files/markdown-2.6.8-dont-build-docs-default.patch')
-rw-r--r--dev-python/markdown/files/markdown-2.6.8-dont-build-docs-default.patch14
1 files changed, 14 insertions, 0 deletions
diff --git a/dev-python/markdown/files/markdown-2.6.8-dont-build-docs-default.patch b/dev-python/markdown/files/markdown-2.6.8-dont-build-docs-default.patch
new file mode 100644
index 000000000000..65b7d21c5597
--- /dev/null
+++ b/dev-python/markdown/files/markdown-2.6.8-dont-build-docs-default.patch
@@ -0,0 +1,14 @@
+Don't build docs by default, which causes issues when trying
+to remove .txt files, as they will be readded on installing.
+
+--- a/setup.py
++++ b/setup.py
+@@ -204,7 +204,7 @@
+
+ def initialize_options(self):
+ build.initialize_options(self)
+- self.no_build_docs = False
++ self.no_build_docs = True
+
+ def has_docs(self):
+ return not self.no_build_docs