summaryrefslogtreecommitdiff
path: root/dev-python/lit/lit-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/lit/lit-9999.ebuild')
-rw-r--r--dev-python/lit/lit-9999.ebuild5
1 files changed, 5 insertions, 0 deletions
diff --git a/dev-python/lit/lit-9999.ebuild b/dev-python/lit/lit-9999.ebuild
index 063e1421607b..d8c140474d8d 100644
--- a/dev-python/lit/lit-9999.ebuild
+++ b/dev-python/lit/lit-9999.ebuild
@@ -28,6 +28,11 @@ DEPEND="
# TODO: move the manpage generation here (from sys-devel/llvm)
+src_unpack() {
+ git-r3_fetch
+ git-r3_checkout '' '' '' utils/lit
+}
+
python_test() {
./lit.py -vv tests || die
}