summaryrefslogtreecommitdiff
path: root/dev-python/klein/klein-21.8.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/klein/klein-21.8.0.ebuild')
-rw-r--r--dev-python/klein/klein-21.8.0.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/dev-python/klein/klein-21.8.0.ebuild b/dev-python/klein/klein-21.8.0.ebuild
index 3008d5599a89..da5e00f51a2b 100644
--- a/dev-python/klein/klein-21.8.0.ebuild
+++ b/dev-python/klein/klein-21.8.0.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-PYTHON_COMPAT=( python3_{8..10} )
+PYTHON_COMPAT=( python3_{8..11} )
inherit distutils-r1
DESCRIPTION="micro-framework for developing production-ready web services with Python"
@@ -30,6 +30,10 @@ BDEPEND="
)
"
+PATCHES=(
+ "${FILESDIR}"/${P}-test_resource.patch
+)
+
distutils_enable_tests pytest
python_prepare_all() {