summaryrefslogtreecommitdiff
path: root/dev-python/jupyterlab_pygments/jupyterlab_pygments-0.1.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/jupyterlab_pygments/jupyterlab_pygments-0.1.2.ebuild')
-rw-r--r--dev-python/jupyterlab_pygments/jupyterlab_pygments-0.1.2.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/dev-python/jupyterlab_pygments/jupyterlab_pygments-0.1.2.ebuild b/dev-python/jupyterlab_pygments/jupyterlab_pygments-0.1.2.ebuild
new file mode 100644
index 000000000000..49809d701f83
--- /dev/null
+++ b/dev-python/jupyterlab_pygments/jupyterlab_pygments-0.1.2.ebuild
@@ -0,0 +1,18 @@
+# Copyright 2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{6..9} )
+
+inherit distutils-r1
+
+DESCRIPTION="Pygments theme making use of JupyterLab CSS variables"
+HOMEPAGE="https://github.com/jupyterlab/jupyterlab_pygments"
+SRC_URI="https://github.com/jupyterlab/jupyterlab_pygments/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~arm64 ~x86"
+
+RDEPEND="dev-python/pygments[${PYTHON_USEDEP}]"