summaryrefslogtreecommitdiff
path: root/dev-python/jsonref/jsonref-0.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/jsonref/jsonref-0.1.ebuild')
-rw-r--r--dev-python/jsonref/jsonref-0.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/jsonref/jsonref-0.1.ebuild b/dev-python/jsonref/jsonref-0.1.ebuild
index 55256ef28304..2e8274b1dde9 100644
--- a/dev-python/jsonref/jsonref-0.1.ebuild
+++ b/dev-python/jsonref/jsonref-0.1.ebuild
@@ -4,7 +4,7 @@
EAPI=7
DISTUTILS_USE_SETUPTOOLS=no
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{8..10} )
inherit distutils-r1
@@ -19,5 +19,5 @@ KEYWORDS="~amd64"
distutils_enable_tests pytest
python_test() {
- pytest -vv tests.py || die
+ epytest tests.py
}