summaryrefslogtreecommitdiff
path: root/dev-python/jeepney/jeepney-0.4.3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/jeepney/jeepney-0.4.3.ebuild')
-rw-r--r--dev-python/jeepney/jeepney-0.4.3.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/dev-python/jeepney/jeepney-0.4.3.ebuild b/dev-python/jeepney/jeepney-0.4.3.ebuild
index c3bfa612cbcb..56491b219744 100644
--- a/dev-python/jeepney/jeepney-0.4.3.ebuild
+++ b/dev-python/jeepney/jeepney-0.4.3.ebuild
@@ -3,7 +3,8 @@
EAPI=7
-PYTHON_COMPAT=( pypy3 python3_{6,7,8} )
+DISTUTILS_USE_SETUPTOOLS=no
+PYTHON_COMPAT=( pypy3 python3_{6,7,8,9} )
inherit distutils-r1
@@ -17,7 +18,7 @@ KEYWORDS="~alpha amd64 ~arm ~arm64 ~hppa ~sparc x86 ~amd64-linux ~x86-linux"
IUSE="examples"
BDEPEND="
- test? ( dev-python/testpath[${PYTHON_USEDEP}] )
+ test? ( dev-python/testpath[${PYTHON_USEDEP}] )
"
distutils_enable_tests pytest