summaryrefslogtreecommitdiff
path: root/dev-python/ipcalc/ipcalc-1.99.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/ipcalc/ipcalc-1.99.0.ebuild')
-rw-r--r--dev-python/ipcalc/ipcalc-1.99.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/ipcalc/ipcalc-1.99.0.ebuild b/dev-python/ipcalc/ipcalc-1.99.0.ebuild
new file mode 100644
index 000000000000..6186c84469ba
--- /dev/null
+++ b/dev-python/ipcalc/ipcalc-1.99.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} pypy pypy3 )
+
+inherit distutils-r1
+
+DESCRIPTION="IP subnet calculator"
+HOMEPAGE="https://pypi.python.org/pypi/ipcalc/"
+SRC_URI="https://github.com/tehmaze/${PN}/archive/${P}.tar.gz"
+
+SLOT="0"
+LICENSE="BSD-2"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="dev-python/six[${PYTHON_USEDEP}]"
+RDEPEND="${DEPEND}"
+
+S="${WORKDIR}/${PN}-${P}"