summaryrefslogtreecommitdiff
path: root/dev-python/hypothesis/hypothesis-6.82.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/hypothesis/hypothesis-6.82.0.ebuild')
-rw-r--r--dev-python/hypothesis/hypothesis-6.82.0.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/hypothesis/hypothesis-6.82.0.ebuild b/dev-python/hypothesis/hypothesis-6.82.0.ebuild
index 1b1252066aaf..ed1f0cbc8e14 100644
--- a/dev-python/hypothesis/hypothesis-6.82.0.ebuild
+++ b/dev-python/hypothesis/hypothesis-6.82.0.ebuild
@@ -4,8 +4,8 @@
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-CLI_COMPAT=( python3_{10..11} )
-PYTHON_COMPAT=( "${CLI_COMPAT[@]}" python3_12 pypy3 )
+CLI_COMPAT=( python3_{10..12} )
+PYTHON_COMPAT=( "${CLI_COMPAT[@]}" pypy3 )
PYTHON_REQ_USE="threads(+),sqlite"
inherit distutils-r1 multiprocessing optfeature