summaryrefslogtreecommitdiff
path: root/dev-python/doublex/doublex-1.7.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/doublex/doublex-1.7.ebuild')
-rw-r--r--dev-python/doublex/doublex-1.7.ebuild35
1 files changed, 0 insertions, 35 deletions
diff --git a/dev-python/doublex/doublex-1.7.ebuild b/dev-python/doublex/doublex-1.7.ebuild
deleted file mode 100644
index 33c48685bfdd..000000000000
--- a/dev-python/doublex/doublex-1.7.ebuild
+++ /dev/null
@@ -1,35 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-PYTHON_COMPAT=( python2_7 )
-
-inherit distutils-r1
-
-DESCRIPTION="Test doubles for Python"
-HOMEPAGE="https://bitbucket.org/DavidVilla/python-doublex"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="GPL-3"
-SLOT="0"
-KEYWORDS="~amd64"
-IUSE="test"
-
-DEPEND="
- test? (
- dev-python/nose[${PYTHON_USEDEP}]
- $(python_gen_cond_dep 'dev-python/unittest2[${PYTHON_USEDEP}]' 'python2*')
- )
-"
-RDEPEND=""
-
-python_test() {
- esetup.py test
-}
-
-python_install_all() {
- distutils-r1_python_install_all
-
- rm "${ED}"/usr/README.rst || die "Couldn't remove spurious README.rst"
-}