summaryrefslogtreecommitdiff
path: root/dev-python/django-tagging/django-tagging-0.4.6.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/django-tagging/django-tagging-0.4.6.ebuild')
-rw-r--r--dev-python/django-tagging/django-tagging-0.4.6.ebuild36
1 files changed, 0 insertions, 36 deletions
diff --git a/dev-python/django-tagging/django-tagging-0.4.6.ebuild b/dev-python/django-tagging/django-tagging-0.4.6.ebuild
deleted file mode 100644
index b74d6f857aec..000000000000
--- a/dev-python/django-tagging/django-tagging-0.4.6.ebuild
+++ /dev/null
@@ -1,36 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-PYTHON_COMPAT=( python3_6 )
-
-inherit distutils-r1
-
-DESCRIPTION="Generic tagging application for Django"
-HOMEPAGE="https://pypi.org/project/django-tagging/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="doc"
-
-RDEPEND=">=dev-python/django-1.0[${PYTHON_USEDEP}]"
-DEPEND="
- dev-python/setuptools[${PYTHON_USEDEP}]
- doc? (
- dev-python/sphinx[${PYTHON_USEDEP}]
- )
-"
-
-python_prepare_all() {
- sed -i "/sphinx.ext.intersphinx/d" docs/conf.py || die
- distutils-r1_python_prepare_all
-}
-
-python_compile_all() {
- if use doc; then
- sphinx-build docs docs/_build/html || die
- HTML_DOCS=( docs/_build/html/. )
- fi
-}