summaryrefslogtreecommitdiff
path: root/dev-python/django-spurl/django-spurl-0.6.4.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/django-spurl/django-spurl-0.6.4.ebuild')
-rw-r--r--dev-python/django-spurl/django-spurl-0.6.4.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-python/django-spurl/django-spurl-0.6.4.ebuild b/dev-python/django-spurl/django-spurl-0.6.4.ebuild
new file mode 100644
index 000000000000..9a14c9ac695c
--- /dev/null
+++ b/dev-python/django-spurl/django-spurl-0.6.4.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="5"
+
+PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
+
+inherit distutils-r1
+
+DESCRIPTION="A Django template library for manipulating URLs"
+HOMEPAGE="https://pypi.org/project/django-spurl/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ >=dev-python/django-1.4
+ dev-python/six
+ dev-python/nose
+ dev-python/URLObject
+"
+DEPEND="
+ ${RDEPEND}
+ dev-python/setuptools
+"