summaryrefslogtreecommitdiff
path: root/dev-python/django-cache-url/django-cache-url-3.2.3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/django-cache-url/django-cache-url-3.2.3.ebuild')
-rw-r--r--dev-python/django-cache-url/django-cache-url-3.2.3.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/django-cache-url/django-cache-url-3.2.3.ebuild b/dev-python/django-cache-url/django-cache-url-3.2.3.ebuild
new file mode 100644
index 000000000000..1116937c9657
--- /dev/null
+++ b/dev-python/django-cache-url/django-cache-url-3.2.3.ebuild
@@ -0,0 +1,22 @@
+# Copyright 2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+
+PYTHON_COMPAT=( python3_{7..9} )
+DISTUTILS_USE_SETUPTOOLS=bdepend
+
+inherit distutils-r1 python-utils-r1
+
+EGIT_COMMIT="3480e70bb19eef22f4e1beeddd236f44414ac5ac"
+DESCRIPTION="Use Cache URLs in your Django application"
+HOMEPAGE="https://github.com/epicserve/django-cache-url"
+SRC_URI="https://github.com/epicserve/django-cache-url/archive/${EGIT_COMMIT}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+S="${WORKDIR}/${PN}-${EGIT_COMMIT}"
+DOCS=( AUTHORS.rst CHANGELOG.rst README.rst )
+distutils_enable_tests pytest