summaryrefslogtreecommitdiff
path: root/dev-python/constantly/constantly-15.1.0-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/constantly/constantly-15.1.0-r1.ebuild')
-rw-r--r--dev-python/constantly/constantly-15.1.0-r1.ebuild6
1 files changed, 2 insertions, 4 deletions
diff --git a/dev-python/constantly/constantly-15.1.0-r1.ebuild b/dev-python/constantly/constantly-15.1.0-r1.ebuild
index 1cd19a721f67..4caa74febef8 100644
--- a/dev-python/constantly/constantly-15.1.0-r1.ebuild
+++ b/dev-python/constantly/constantly-15.1.0-r1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{7..10} )
DISTUTILS_USE_SETUPTOOLS=bdepend
inherit distutils-r1
@@ -22,6 +22,4 @@ DEPEND="${RDEPEND}
test? ( dev-python/twisted[${PYTHON_USEDEP}] )
"
-python_test() {
- esetup.py test
-}
+distutils_enable_tests setup.py