summaryrefslogtreecommitdiff
path: root/dev-python/clint/clint-0.5.1-r3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/clint/clint-0.5.1-r3.ebuild')
-rw-r--r--dev-python/clint/clint-0.5.1-r3.ebuild33
1 files changed, 0 insertions, 33 deletions
diff --git a/dev-python/clint/clint-0.5.1-r3.ebuild b/dev-python/clint/clint-0.5.1-r3.ebuild
deleted file mode 100644
index 0712cbaa94a6..000000000000
--- a/dev-python/clint/clint-0.5.1-r3.ebuild
+++ /dev/null
@@ -1,33 +0,0 @@
-# Copyright 1999-2023 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( pypy3 python3_{9..10} )
-
-inherit distutils-r1
-
-DESCRIPTION="Python Command-line Application Tools"
-HOMEPAGE="https://github.com/kennethreitz-archive/clint"
-SRC_URI="https://github.com/kennethreitz-archive/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="ISC"
-SLOT="0"
-KEYWORDS="amd64 arm64 ~ppc64 ~x86"
-IUSE="examples"
-
-# https://github.com/kennethreitz-archive/clint/pull/180
-PATCHES=( "${FILESDIR}/${P}-disable-args-dependency.patch" )
-
-distutils_enable_sphinx docs --no-autodoc
-distutils_enable_tests pytest
-
-python_install_all() {
- if use examples; then
- docompress -x "/usr/share/doc/${PF}/examples"
- docinto examples
- dodoc -r examples/.
- fi
-
- distutils-r1_python_install_all
-}