summaryrefslogtreecommitdiff
path: root/dev-python/chameleon/chameleon-3.8.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/chameleon/chameleon-3.8.1.ebuild')
-rw-r--r--dev-python/chameleon/chameleon-3.8.1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/chameleon/chameleon-3.8.1.ebuild b/dev-python/chameleon/chameleon-3.8.1.ebuild
new file mode 100644
index 000000000000..4baf4295f0aa
--- /dev/null
+++ b/dev-python/chameleon/chameleon-3.8.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{6..9} pypy3 )
+
+inherit distutils-r1
+
+DESCRIPTION="Fast HTML/XML template compiler for Python"
+HOMEPAGE="https://github.com/malthe/chameleon
+ https://pypi.org/project/Chameleon/"
+SRC_URI="
+ https://github.com/malthe/chameleon/archive/${PV}.tar.gz
+ -> ${P}.gh.tar.gz"
+
+LICENSE="repoze"
+SLOT="0"
+KEYWORDS="amd64 x86"
+
+distutils_enable_tests setup.py