summaryrefslogtreecommitdiff
path: root/dev-python/bytecodeassembler/bytecodeassembler-0.6.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/bytecodeassembler/bytecodeassembler-0.6.ebuild')
-rw-r--r--dev-python/bytecodeassembler/bytecodeassembler-0.6.ebuild28
1 files changed, 0 insertions, 28 deletions
diff --git a/dev-python/bytecodeassembler/bytecodeassembler-0.6.ebuild b/dev-python/bytecodeassembler/bytecodeassembler-0.6.ebuild
deleted file mode 100644
index 6a95aeb72a96..000000000000
--- a/dev-python/bytecodeassembler/bytecodeassembler-0.6.ebuild
+++ /dev/null
@@ -1,28 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-PYTHON_COMPAT=( python2_7 )
-
-inherit distutils-r1
-
-MY_PN="BytecodeAssembler"
-
-DESCRIPTION="Generate Python code objects by assembling bytecode"
-HOMEPAGE="https://pypi.org/project/BytecodeAssembler/"
-SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_PN}-${PV}.zip -> ${P}.zip"
-
-KEYWORDS="amd64 x86"
-LICENSE="Apache-2.0"
-SLOT="0"
-
-DEPEND="app-arch/unzip
- >=dev-python/symboltype-1.0[${PYTHON_USEDEP}]
- dev-python/setuptools[${PYTHON_USEDEP}]"
-
-S="${WORKDIR}"/${MY_PN}-${PV}
-
-python_test() {
- "${PYTHON}" test_assembler.py && einfo "Tests passed under ${EPYTHON}" \
- || die "Tests failed under ${EPYTHON}"
-}