summaryrefslogtreecommitdiff
path: root/dev-python/botocore/botocore-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/botocore/botocore-9999.ebuild')
-rw-r--r--dev-python/botocore/botocore-9999.ebuild3
1 files changed, 3 insertions, 0 deletions
diff --git a/dev-python/botocore/botocore-9999.ebuild b/dev-python/botocore/botocore-9999.ebuild
index 6558cbe56a50..d1a6948e70e5 100644
--- a/dev-python/botocore/botocore-9999.ebuild
+++ b/dev-python/botocore/botocore-9999.ebuild
@@ -63,6 +63,9 @@ python_test() {
# rely on bundled six
tests/functional/test_six_imports.py::test_no_bare_six_imports
tests/functional/test_six_threading.py::test_six_thread_safety
+ # fails on unrelated warnings
+ tests/unit/test_client.py::TestAutoGeneratedClient::test_BOTO_DISABLE_COMMONNAME
+ tests/unit/test_client.py::TestClientErrors::test_BOTO_DISABLE_COMMONNAME
)
epytest tests/{functional,unit} -n "$(makeopts_jobs)"