summaryrefslogtreecommitdiff
path: root/dev-python/binaryornot/files
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/binaryornot/files')
-rw-r--r--dev-python/binaryornot/files/binaryornot-0.4.4-fix-version-number.patch13
1 files changed, 13 insertions, 0 deletions
diff --git a/dev-python/binaryornot/files/binaryornot-0.4.4-fix-version-number.patch b/dev-python/binaryornot/files/binaryornot-0.4.4-fix-version-number.patch
new file mode 100644
index 000000000000..05d6ed0b7449
--- /dev/null
+++ b/dev-python/binaryornot/files/binaryornot-0.4.4-fix-version-number.patch
@@ -0,0 +1,13 @@
+diff --git a/setup.py b/setup.py
+index 68a4f5b..a0c9e14 100755
+--- a/setup.py
++++ b/setup.py
+@@ -13,7 +13,7 @@ with open('README.rst') as readme_file:
+ with open('HISTORY.rst') as history_file:
+ history = history_file.read().replace('.. :changelog:', '')
+
+-version = '0.4.3'
++version = '0.4.4'
+
+ if sys.argv[-1] == 'publish':
+ os.system('python setup.py sdist bdist_wheel upload')