summaryrefslogtreecommitdiff
path: root/dev-python/autobahn/autobahn-22.7.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/autobahn/autobahn-22.7.1.ebuild')
-rw-r--r--dev-python/autobahn/autobahn-22.7.1.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/dev-python/autobahn/autobahn-22.7.1.ebuild b/dev-python/autobahn/autobahn-22.7.1.ebuild
index b5a3d9b75033..7f6f19e5235a 100644
--- a/dev-python/autobahn/autobahn-22.7.1.ebuild
+++ b/dev-python/autobahn/autobahn-22.7.1.ebuild
@@ -39,7 +39,7 @@ RDEPEND="
BDEPEND="
test? ( ${RDEPEND}
>=dev-python/wsaccel-0.6.3[${PYTHON_USEDEP}]
- >=dev-python/snappy-0.6.0[${PYTHON_USEDEP}]
+ >=dev-python/python-snappy-0.6.0[${PYTHON_USEDEP}]
>=dev-python/msgpack-1.0.2[${PYTHON_USEDEP}]
>=dev-python/ujson-4.0.2[${PYTHON_USEDEP}]
>=dev-python/cbor2-5.2.0[${PYTHON_USEDEP}]
@@ -100,7 +100,8 @@ python_test() {
pkg_postinst() {
optfeature "C-based WebSocket acceleration" "dev-python/wsaccel"
- optfeature "non-standard WebSocket compression support" "dev-python/snappy"
+ optfeature "non-standard WebSocket compression support" \
+ "dev-python/python-snappy"
optfeature "accelerated WAMP serialization support" \
"dev-python/msgpack dev-python/ujson dev-python/cbor2 dev-python/flatbuffers dev-python/py-ubjson"
optfeature "TLS transport encryption" \