summaryrefslogtreecommitdiff
path: root/dev-python/asyncstdlib/asyncstdlib-3.12.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/asyncstdlib/asyncstdlib-3.12.1.ebuild')
-rw-r--r--dev-python/asyncstdlib/asyncstdlib-3.12.1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/asyncstdlib/asyncstdlib-3.12.1.ebuild b/dev-python/asyncstdlib/asyncstdlib-3.12.1.ebuild
new file mode 100644
index 000000000000..4e6fb6ccdf12
--- /dev/null
+++ b/dev-python/asyncstdlib/asyncstdlib-3.12.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 2021-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=flit
+PYTHON_COMPAT=( python3_{10..12} )
+
+inherit distutils-r1 pypi
+
+DESCRIPTION="The missing async toolbox"
+HOMEPAGE="
+ https://github.com/maxfischer2781/asyncstdlib/
+ https://pypi.org/project/asyncstdlib/
+"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+distutils_enable_tests pytest